wL Email Encrypter 1.0

wL Email Encrypter 1.0

Nach über einem Jahr Entwicklungszeit präsentiere ich euch endlich die erste Final-Version meines WordPress-Plugins wL Email Encrypter.

Danke für die vielen Feedbacks, die das Plugin zu dem gemacht haben, das es jetzt ist.

Neu ist nicht nur das Logo, sondern auch der Schutz für Widgets und die bessere Kompatibilität mit anderen Plugins.

Aber die größte und wichtigste Änderung ist die Internationalisierung und die verfügbaren Sprachen Deutsch und Englisch.

Schutz für Widgets

Auf der Options-Page kann jetzt auch eine Schutzmethode für Widgets eingestellt werden. Damit werden ALLE Widgets nach Emails durchsucht und die gefundenen Email-Adressen je nach Einstellung geschützt.

Hilf mit

Wenn dir das Plugin geholfen hat, möchte ich dich um deine Mithilfe bitten. Es gibt viele Möglichkeiten, bei der Entwicklung des Plugins mitzuhelfen.

Spende

Die Entwicklung und Wartung eines Plugins in der Freizeit ist harte Arbeit und kostet viel Zeit. Ist dir das nicht einen Euro wert?


Übersetzung

Übersetze das Plugin in deine Sprache und hilf dabei, das Plugin noch bekannter zu machen. Außerdem werden die Übersetzer (wenn gewünscht) mit Namen und Webseite auf dieser Webseite und im Plugin-Repository aufgezählt. Wenn du mitmachen willst, kannst du dir hier die englische POT-Datei herunterladen, übersetzen und sie mir per Email zuschicken.

Weitersagen

Wenn dir das Plugin geholfen hat, dann erzähle doch Freunden davon oder erwähne es auf deiner eigenen Webseite, damit auch andere Menschen das Plugin kennenlernen.

Kommentieren

Hinterlasse einfach einen kleinen Kommentar zum Plugin und erzähle, wie du es findest, um den Entwickler moralisch zu unterstützen. Oder melde einen Fehler oder fehlende Funktionen, um das Plugin zu verbessern. Das ist die einfachste, schnellste und günstigste Möglichkeit der Unterstützung. Wenn du einen Account bei WordPress-Plugins hast, würde ich mich auch über eine Bewertung freuen.


3 Antworten zu “wL Email Encrypter 1.0”

  1. It’s great that you have included the option to encrypt the emails in widgets as well. Unfortunately it doesn’t work on a widget on my site made with Samsarin PHP Widget, though it works fine if I modify the plugin to use the Widget Logic plugin functionality inserting the following line after line 42 in wlee_class.php

    add_filter(‚widget_content‘, array(&$this, ‚check_posts‘), 1000);

  2. Thank you for your feedback.
    I have built an update for wL Email Encrypter and I will rollout it as soon as possible.